X114

मुफ़्त ऑनलाइन उपकरण
डेवलपर्स और रचनाकारों के लिए

JSON, Base64, UUID, QR, हैश, URL एनकोडिंग और अधिक। 21+ उपकरण जो पूरी तरह से आपके ब्राउज़र में चलते हैं — कोई साइनअप नहीं, कोई अपलोड नहीं, कोई टेलीमेट्री नहीं।

21+
उपकरण
18+
भाषाएँ
मुफ़्त
मूल्य
कोई नहीं
साइन-अप

श्रेणी के अनुसार ब्राउज़ करें

सही उपकरण जल्दी खोजने के लिए एक श्रेणी चुनें।

लोकप्रिय उपकरण

सभी देखें →
JSON फॉर्मेटर और वैलिडेटर
अपने ब्राउज़र में तुरंत JSON डेटा को फॉर्मेट, कंप्रेस और वैलिडेट करें। 100% क्लाइंट-साइड, सर्वर पर शून्य डेटा ट्रांसफर।
Base64 एनकोडर और डिकोडर
RFC 4648 मानक के अनुसार टेक्स्ट, बाइनरी स्ट्रिंग्स और फाइलों को Base64 में एनकोड और डिकोड करें। पूर्ण UTF-8 और Data URI सपोर्ट।
UUID v4 और GUID जेनरेटर
CSPRNG आधारित RFC 4122 और RFC 9562 मानकों के पूर्णतः अनुरूप विश्वव्यापी अद्वितीय पहचानकर्ता (UUID v4) जनरेट करें।
मजबूत और सुरक्षित पासवर्ड जेनरेटर
ब्राउज़र के क्रिप्टोग्राफ़िक रैंडम नंबर जेनरेटर (CSPRNG) से ब्रूट-फोर्स हमलों से सुरक्षित मजबूत पासवर्ड बनाएं।
उच्च रिज़ॉल्यूशन QR कोड जेनरेटर
URL, टेक्स्ट और वाई-फाई के लिए तुरंत कस्टम QR कोड बनाएं। स्पष्ट SVG वेक्टर और उच्च गुणवत्ता वाला PNG डाउनलोड करें।
क्रिप्टोग्राफ़िक हैश जेनरेटर (MD5, SHA-256, SHA-512)
नेटिव Web Cryptography API की सहायता से MD5, SHA-1, SHA-256 और SHA-512 हैश तुरंत जनरेट करें। तेज़ और सुरक्षित।
URL एनकोडर और डिकोडर
RFC 3986 मानक के अनुसार URL और क्वेरी पैरामीटर को एनकोड और डिकोड करें। विशेष वर्णों और स्पेस को सही तरीके से संभालें।
Lorem Ipsum डमी टेक्स्ट जेनरेटर
डिज़ाइन मॉकअप और वेब लेआउट के लिए पैराग्राफ, वाक्य या शब्दों के आधार पर डमी टेक्स्ट उत्पन्न करें।

21+ मुफ़्त टूल, कोई सेटअप नहीं

JSON, Base64, UUID, QR, हैश, URL एनकोडिंग और अधिक — सब आपके ब्राउज़र में। कोई साइनअप नहीं, कोई अपलोड नहीं, कोई टेलीमेट्री नहीं।

अक्सर पूछे जाने वाले प्रश्न

X114 और हमारे उपकरणों के बारे में त्वरित उत्तर।